[Usuarios Plone] levantar servicio de plone

Héctor Velarde hector.velarde at gmail.com
Tue Jul 26 16:50:18 UTC 2011


hola, Sinhue:

este tipo de preguntas es mejor que las hagas en el canal de IRC o en la 
lista de Plone, para que no dependas de nadie en particular y puedas 
obtener una respuesta más completa de forma más ágil:

usuarios-plone en lists.plone.org
irc://freenode/plone
irc://freenode/plone-conosur

esto es lo que yo encontré en la web con una búsqueda rápida:

http://plone.293351.n2.nabble.com/controlling-nginx-with-supervisor-td1480855.html

http://blog.delaguardia.com.mx/let-supervisor-monitor-your-services

http://plone.293351.n2.nabble.com/How-to-use-supervisor-in-the-unified-installer-buildout-td3048265.html

por otro lado, me parece que ya no se considera una buena práctica 
agregar los servicios como nginx o pound en el buildout, sino que es 
mejor dejar que el sistema operativo los controle por el tema de las 
actualizaciones.

saludos

Héctor Velarde

El 26/07/11 10:09, Sinhue Haro escribió:
> Hola Gil,
> gracias pro tu apoyo!! me da mucha pena molestarlos pero es que
>   llevamos como 4 semanas sin poder avanzar, muchas gracias!!
>
> intente con los puertos que estan descritos, pero no me responde
> main = 8080
> cache = 8101
> balancer = 8201
> zeo-server = 8301
> instance1 = 8401
> instance2 = 8402
> supervisor = 9001
>
> ¿cómo le hago para incluir en supervisor el levantar a NGINX  y  a POUND?
> gracias
>
>
> 2011/7/25 Gildardo Bautista
>
>     Hola Sinhue,
>
>     Por el error podría ser que enfrete de Plone tenias algún servidor
>     como apache o nginx que podrían ser lo que no esten contestando.
>
>     Para verificar que Plone esta corriendo trata de entrar directamente
>     al puerto:
>
>     busca en el archivo buildout.cfg algo como:
>
>     http-address = 8080
>
>     este es el puerto que esta usando Plone:
>
>     intenta acceder directamente:
>
>     localhost:8080
>
>     Si puedes ver tu pagina el Problema debe ser con apache o nginx.
>
>     Saludos
>     Gil
>
>
>
>
>     2011/7/25 Sinhue Haro
>
>         Hola Gil, Hector y Carlos
>         espero se encuentren bien.
>
>         les quiero pedir un favor, se que estan ocupado, pero hemos
>         intentado Enrique, Toño y yo  pero  nomas no podemos
>         Por remodelación al ICN, se tuvo que apagar completamente el
>         servidor de PAUTA que esta en plone,
>         Al final nos quedamos con el servicio básico de PLONE porque no
>         se puedo implementar la base de datos que planeabamos.
>
>         Para levantar lo básico de plone ya hemos intentado varias
>         cosas...pero sin exito
>           ¿me pueden hechar la mano para indicarme que estamos haciendo
>         mal en el procedimiento para levantar el servicio ?
>         lo que sabia era que se levanta el ZEO y INSTANCE con
>         *
>         cd /home/edu/Produccion
>         bin/supervisord
>         *
>
>         Lo intente hacer con el usuario generico: ADMPAUTA pero me marco
>         un error de permisos. y en el portal aparece
>
>
>           Service Temporarily Unavailable
>
>         The server is temporarily unable to service your request due to
>         maintenance downtime or capacity problems. Please try again later.
>
>
>         Lo intente hacer con el usuario EDU y lo levanto sin ningun
>         error, pero desde el navegador aparece
>
>         The service is not available. Please try again later.
>
>         ¿que nos esta fallando?
>
>         los jóvenes que me estaban apoyando no me han contestado ¿me
>         podrias ayudar?
>
>         gracias de antemano
>         --
>         Buen día
>         Sinhué

------------ pr?xima parte ------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/pkcs7-signature
Size: 4024 bytes
Desc: Firma criptogr??fica S/MIME
URL: <http://lists.plone.org/pipermail/plone-usuarios-plone/attachments/20110726/c5c557e3/attachment.p7s>


More information about the Usuarios-Plone mailing list