[Plone-UI] portal_view_customizations

Espen Moe-Nilssen espen at medialog.no
Tue Feb 9 08:32:45 UTC 2010


Could it be another one registered for your current theme
Try changing to another theme (plone default) and see if you see the  
same

Espen

Den 9. feb. 2010 kl. 05.54 skrev daverr:

>
> I'm trying to modify 'plone.footer', but it appears to be  
> referencing the
> wrong object.
>
> from the ZMI:
> "
>
> The following is the source of "plone.footer", registered as:
>
> view name
> recent.pt
>
> registered for interface
> zope.interface.Interface
>
> registered for request type
> zope.publisher.interfaces.browser.IDefaultBrowserLayer
>
> template file
> plone.app.portlets.portlets/recent.pt
>
> zcml file
> plone.app.portlets.portlets/configure.zcml
>
> "
>
>
> The html it shows is also for recent.pt, not footer.pt.  I tried  
> importing a
> plone footer from another install, but 'plone.footer' is still  
> referencing
> 'recent.pt'.  Is there any way to fix this?
>
> thanks,
> dave
>
>
>
> -- 
> View this message in context: http://n2.nabble.com/portal-view- 
> customizations-tp4539296p4539296.html
> Sent from the User Interface & Design mailing list archive at  
> Nabble.com.
>
> _______________________________________________
> UI mailing list
> UI at lists.plone.org
> http://lists.plone.org/mailman/listinfo/ui

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.plone.org/pipermail/plone-ui/attachments/20100209/3f5246d9/attachment.html>


More information about the UI mailing list