[Plone-UI] verticle position and height of portal-column-one, -content and -two

Jeanie jeanie.schwenk at gmail.com
Wed Jul 29 20:20:25 UTC 2009


This display issue is not browser specific - I'm getting the same behavior in
both IE and Firefox.

I'm using the latest firebug and can see that portal-column-one,
portal-column-content and portal-column-two are at the same top position. 
However, when they display, they are at three different heights.  I've tried
changing the margins and even the padding and it is not working.  The
website is still in development:  jschwenk.webfactional.com.  

When I look at the margins (purple in firebug), the top of the
portal-column-content and portal-column-two are the same but they display at
different heights.  I want them to display at the same height.

I also want to have a small (4 pixels or so) margin at the bottom between
the bottom of the portals and the little brown line at the bottom so it
looks consistent on each page.  The portal-column-content bottom edge
displays differently depending on which page is loaded.  Sometimes it's
butted up against the small brown line, other times it's 30 pixels high and
other times there's a HUGE gap between the end of the content and the line
at the bottom.

This is driving me nuts.  The theming book I ordered hasn't arrived yet but
I've been reading the docs on plone.org.  Maybe I'm not searching for the
right thing as I'm coming up empty-handed and I'm sure others have run into
this.  It's probably something simple.  Can anyone point me in the correct
direction?

Thanks in advance,

Jeanie
-- 
View this message in context: http://n2.nabble.com/verticle-position-and-height-of-portal-column-one%2C--content-and--two-tp3352281p3352281.html
Sent from the User Interface & Design mailing list archive at Nabble.com.




More information about the UI mailing list