[Plone-UI] logo not seen

mmootygam mmooty.gam at gmail.com
Sun Jan 18 11:11:08 UTC 2009

I also have this problem. I've tried everything I can, and I'm left in the
same boat. In my case, it is my only instance of plone. I also tried
connecting directly to the logo, and I was able to. Has anyone figured this
one out yet?

pratz wrote:
> Hi, I have uplaoded a new logo in the ZMI at "/portal_skins/custom/".
> Since I am not using the same default name (logo.jpg), I have also changed
> the base proporties at "portal_skins/custom/base_properties"  and changed
> the default logo name to new one
> But now I do not see the logo at all. I have tried refreshing browser
> cache, restarted zope, refreshed the new logo through url, but just
> nothing seems to work. BTW this is my second plone site in the same Zope
> instance. I remember not facing any such problems while I did logo change
> in the first (and default) Plone site of the same instance. I use Plone
> 2.5. Any clues here?
> pratz 

View this message in context: http://n2.nabble.com/logo-not-seen-tp358155p2176686.html
Sent from the User Interface & Design mailing list archive at Nabble.com.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.plone.org/pipermail/plone-ui/attachments/20090118/a5d51840/attachment.html>

More information about the UI mailing list