[Plone-UI] SOLVED - Re: Nuplone Css works but no other themes css

afewtips afewtips at gmail.com
Wed May 28 00:10:36 UTC 2008

Just in case someone else has this same problem, I am going to outline the

I couldn't get the rewrite rule to work (forbidden error) in the
sites-enabled file of my website under apache 2.
So I put it in the .htaccess file. That is where the problem was.
The solution to removing the forbidden error was to put the following in the
config file in the site-enabled directory. 
<Proxy *>
Order Deny,Allow
Allow from all
# prevent the webserver from beeing used as proxy
<LocationMatch "^[^/]">
Deny from all

Now the redirect works and the css if found. Still don't know why NuPlone
Worked - but who cares.
(Maybe me in a few days)

Hope this helps someone.

afewtips wrote:
> I am doing a rewrite in apache to point to my site.
> When I bring up my site with the ip and port number, the css for the
> default theme is used and looks correct.
> But when I bring my site up via the redirected url - the css is not used
> and the site is a plain text
> site.
> However, the NuPlone theme does use the css and does look correct.
> I installed another theme and it also doesn't use (find) the css.
> I tried shutting off merging and caching, but same results. 
> Any ideas?
> Thanks for any help.

View this message in context: http://www.nabble.com/Nuplone-Css-works-but-no-other-themes-css-tp17446824s6746p17502805.html
Sent from the User Interface & Design mailing list archive at Nabble.com.

More information about the UI mailing list