[Testbot] Plone 5.0 - Python 2.7 - Build # 2480 - Still failing! - 2 failure(s)

jenkins at plone.org jenkins at plone.org
Mon May 12 23:34:12 UTC 2014


-------------------------------------------------------------------------------
Plone 5.0 - Python 2.7 - Build # 2480 - Still Failing!
-------------------------------------------------------------------------------

http://jenkins.plone.org/job/plone-5.0-python-2.7/2480/


-------------------------------------------------------------------------------
CHANGES
-------------------------------------------------------------------------------

Repository: plone.app.portlets
Branch: refs/heads/master
Date: 2014-05-07T11:44:18+02:00
Author: Ida Ebkes (ida27) <contact at ida-ebkes.eu>
Commit: https://github.com/plone/plone.app.portlets/commit/9ea27523498c7f4544b5ccef99866476d8f46ceb

Updated compat-info

According to David Glick's infos on:
https://dev.plone.org/ticket/13935#comment:8

Files changed:
M README.rst

diff --git a/README.rst b/README.rst
index 672d460..45dfc5d 100644
--- a/README.rst
+++ b/README.rst
@@ -8,4 +8,6 @@ plone.portlets, as well as a standard set of portlets that ship with Plone.
 Compatibility
 =============
 
-For Plone < 5, please use plone.app.portlets <= 2.5.
+plone.app.portlets 2.4.x is for Plone 4.3.
+plone.app.portlets 2.5.x is for Plone 4.3 with plone.app.event (makes the calendar- and events-portlets use the p.a.event implementation)
+plone.app.portlets 3.x is for Plone 5.


Repository: plone.app.portlets
Branch: refs/heads/master
Date: 2014-05-13T00:46:38+02:00
Author: Jens W. Klein (jensens) <jens at bluedynamics.com>
Commit: https://github.com/plone/plone.app.portlets/commit/afbb0b3bad575259e4cf1b50c5e4302bc532d066

Merge pull request #37 from ida27/master

Updated compat-info

Files changed:
M README.rst

diff --git a/README.rst b/README.rst
index 672d460..45dfc5d 100644
--- a/README.rst
+++ b/README.rst
@@ -8,4 +8,6 @@ plone.portlets, as well as a standard set of portlets that ship with Plone.
 Compatibility
 =============
 
-For Plone < 5, please use plone.app.portlets <= 2.5.
+plone.app.portlets 2.4.x is for Plone 4.3.
+plone.app.portlets 2.5.x is for Plone 4.3 with plone.app.event (makes the calendar- and events-portlets use the p.a.event implementation)
+plone.app.portlets 3.x is for Plone 5.




-------------------------------------------------------------------------------
-------------- next part --------------
A non-text attachment was scrubbed...
Name: CHANGES.log
Type: application/octet-stream
Size: 1718 bytes
Desc: not available
URL: <http://lists.plone.org/pipermail/plone-testbot/attachments/20140512/b684eaa2/attachment-0002.obj>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: build.log
Type: application/octet-stream
Size: 86210 bytes
Desc: not available
URL: <http://lists.plone.org/pipermail/plone-testbot/attachments/20140512/b684eaa2/attachment-0003.obj>


More information about the Testbot mailing list