[Testbot] Plone 5.0 - Python 2.7 - Build # 3132 - Still failing! - 0 failure(s)

jenkins at plone.org jenkins at plone.org
Wed Aug 27 10:26:08 UTC 2014


-------------------------------------------------------------------------------
Plone 5.0 - Python 2.7 - Build # 3132 - Still Failing!
-------------------------------------------------------------------------------

http://jenkins.plone.org/job/plone-5.0-python-2.7/3132/


-------------------------------------------------------------------------------
CHANGES
-------------------------------------------------------------------------------

Repository: plone.app.robotframework
Branch: refs/heads/master
Date: 2014-08-27T11:55:01+03:00
Author: Asko Soukka (datakurre) <asko.soukka at iki.fi>
Commit: https://github.com/plone/plone.app.robotframework/commit/30f8df87455d00df8180008303d63ec870f654cf

Update README.rst

Files changed:
M README.rst

diff --git a/README.rst b/README.rst
index b4a98c0..50bdbbd 100644
--- a/README.rst
+++ b/README.rst
@@ -31,7 +31,6 @@ packages related to it.
    [versions]
    Pygments = 1.6
    plone.app.robotframework = 0.9.4
-   plone.app.testing = 4.2.4
    robotframework = 2.8.4
    robotframework-selenium2library = 1.5.0
    robotframework-selenium2screenshots = 0.4.0




-------------------------------------------------------------------------------
-------------- next part --------------
A non-text attachment was scrubbed...
Name: CHANGES.log
Type: application/octet-stream
Size: 668 bytes
Desc: not available
URL: <http://lists.plone.org/pipermail/plone-testbot/attachments/20140827/a56eb8b3/attachment-0002.obj>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: build.log
Type: application/octet-stream
Size: 713643 bytes
Desc: not available
URL: <http://lists.plone.org/pipermail/plone-testbot/attachments/20140827/a56eb8b3/attachment-0003.obj>


More information about the Testbot mailing list