<div dir="ltr"><div><div>Now why didn't I think of that...<br></div>I'll give it a go.<br>Thanks,<br></div>David<br></div><div class="gmail_extra"><br><br><div class="gmail_quote">On Wed, Feb 6, 2013 at 11:19 AM, Steve McMahon <span dir="ltr"><<a href="mailto:steve@dcn.org" target="_blank">steve@dcn.org</a>></span> wrote:<br>
<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><div dir="ltr">David,<div><br></div><div>Just noticed in your list:</div><div class="im"><div><br></div><div><span style="font-family:arial,sans-serif;font-size:13px">---Plone running "LDAP Support" uses the district's Active Directory server.</span><br style="font-family:arial,sans-serif;font-size:13px">


</div><div><span style="font-family:arial,sans-serif;font-size:13px"><br></span></div></div><div><span style="font-family:arial,sans-serif;font-size:13px">You should also try an experiment or two to determine the extent to which this may be a bottleneck. The easiest experiment would be to create an identity that is *not* auth through ldap and see if experiences comparable slowdowns.</span></div>


</div><div class="gmail_extra"><br><br><div class="gmail_quote"><div class="im">On Wed, Feb 6, 2013 at 4:27 AM, dgroos <span dir="ltr"><<a href="mailto:djgroos@gmail.com" target="_blank">djgroos@gmail.com</a>></span> wrote:<br>
</div><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><div class="im">

Jon and Steve,<br>
<br>
Thanks Jon for the idea about multiple Zopes and linking to a specific page<br>
to study.  Thanks Steve for the further readings--and, nice to know that<br>
w/out proper tuning much of the capacity of the server won't be used--that<br>
is reassuring to know that's likely the issue.  Yes, the site is running in<br>
production mode.<br>
<br>
I'll follow up in several days with a post that shares what I'll try--and<br>
maybe a few more questions.<br>
<br>
David<br>
<br>
<br>
<br></div><span class="HOEnZb"><font color="#888888">
--<br>
View this message in context: <a href="http://plone.293351.n2.nabble.com/Re-post-as-Why-Plone-4-2-3-page-loads-slow-if-server-not-working-hard-tp7562994p7563011.html" target="_blank">http://plone.293351.n2.nabble.com/Re-post-as-Why-Plone-4-2-3-page-loads-slow-if-server-not-working-hard-tp7562994p7563011.html</a></font></span><div class="im">
<br>


<div><div>Sent from the Installation, Setup, Upgrades mailing list archive at Nabble.com.<br>
_______________________________________________<br>
Setup mailing list<br>
<a href="mailto:Setup@lists.plone.org" target="_blank">Setup@lists.plone.org</a><br>
<a href="https://lists.plone.org/mailman/listinfo/plone-setup" target="_blank">https://lists.plone.org/mailman/listinfo/plone-setup</a><br>
</div></div></div></blockquote></div><br></div>
</blockquote></div><br></div>