<div class="gmail_quote">Greetings Maurits,<br><br>Thanks for your kind response. I was out of the office for a few days and just got back in. <br><br>Looks like your suspicions are correct.<div class="im"><br><br>> It looks like your database is now using a lower Plone version than what was previously used.  So I wonder if the bin/buildout has somehow caused a (small) downgrade in the Plone version.<br>


><br></div>> <a href="http://example.org/portal_migration/getInstanceVersion" target="_blank">http://example.org/portal_migration/getInstanceVersion</a><br>><br>Reports: 4113<br><br>> <a href="http://example.org/portal_migration/getFileSystemVersion" target="_blank">http://example.org/portal_migration/getFileSystemVersion</a><br>


<br>Is, as you predicted 4109.<div class="im"><br>> I guess that last one will report 4109 and the first one will be higher.<br>><br>> Report those versions back here and we may have a better idea of how to solve this.  If getInstanceVersion is higher thatn 4109 but still lower than 4200 then I guess you should just change your buildout.cfg to extend<br>


> <a href="http://dist.plone.org/release/4.1.4/versions.cfg" target="_blank">http://dist.plone.org/release/4.1.4/versions.cfg</a><br><br></div>I'll change buildout.cfg and update as you suggested this evening and report back if I have problems.<br>


<br>Thanks so much for your help and explanation, <br><br>Todd Davenport<br>
</div>