[Setup] This should be an easy one (but not for me)!

Eggert Ehmke eggert.ehmke at berlin.de
Mon Jun 30 21:13:41 UTC 2014


Please describe your setup in more details. 

It is very unusual that an ISP blocks port 80.

The address 10.0.1.4 looks like a private IP address that is not routed 
through the internet.

How do you connect to the server where the Plone instance and Apache run?

In a local shell on that server, what does 
sudo apachectl -S
tell ?

Am Montag, 30. Juni 2014, 14:00:33 schrieb wiedhas72:
> Thanks for your reply.  Your directions are very useful.  I have attached my
> syntax of the modrewrite rule I used in my httpd.conf file:
> 
> NameVirtualHost 10.0.1.4:8082
> <VirtualHost 10.0.1.4:8082>
> ServerName www.wiedhas.noip.me
> RewriteEngine On
> RewriteRule ^/(.*)
> http://127.0.0.1:8080/VirtualHostBase/http/www.wiedhas.noip.me:8082/example.
> com/VirtualHostRoot/$1 [L,P]
> </VirtualHost>
> 
> My ISP blocks port 80 so I used a redirect to port 8082.   I can't see an
> obvious error in the rewrite rule??  (I have replaced the website address in
> the rewrite rule to example.com for anonymity reasons).  Thanks again for
> your help.
> 
> 
> 
> --
> View this message in context:
> http://plone.293351.n2.nabble.com/This-should-be-an-easy-one-but-not-for-me
> -tp7571841p7571843.html Sent from the Installation, Setup, Upgrades mailing
> list archive at Nabble.com. _______________________________________________
> Setup mailing list
> Setup at lists.plone.org
> https://lists.plone.org/mailman/listinfo/plone-setup




More information about the Setup mailing list