[Setup] restoring a Plone site

Serge Renfer serge.renfer at gmail.com
Thu Sep 12 06:40:30 UTC 2013


Don't forget to move the blobstorage folder.

Don't use "cp" to get a copy of the blobstorage folder, but use :

tar -cvpzf blobstorage.tar.gz blobstorage

and then copy or mv the tar archive to the new server/location and expand
it in the "var" folder of your instance

tar -xzf blobstorage.tar.gz

serge




2013/9/11 Gauthier Bastien <gauthier.bastien at imio.be>

>  Hi,
>
> all you need is Data.fs, other files will be created at first runtime
> (.index, .tmp) and .fs.old is the result of a pack of your DB (when you
> pack, the original database is saved to .fs.old and the Data.fs is packed).
>
> Anyway, maybe you should consider moving to 4.3.1 at least (no more rc1)
> or even 4.3.2 that is now available.
>
> Have a nice day,
>
>    Gauthier Bastien   <http://www.imio.be>
> Zoning industriel, 34
> 5190 Mornimont
> Tél: 0032(71)78 09 79
> Fax: 0032(65)32 96 79
> gauthier.bastien at imio.be
>
> La mutualisation informatique
> au service des pouvoirs locaux
> Le 11/09/2013 21:51, W. Anderson a écrit :
>
> I am about to *"restore"* an older* Plone 3.1* website to newly installed
> *Plone 4.3.1r1* based website - *both on Linux *- using the same  but *
> updated* Quintagroup 'Schools' theme. The original site theme was
> installed via unzip into Products directory, while the new (latest) theme
> was installed via Diazo.
>
> *I had saved the following files from older site:*
> *Data.fs**
> **Data.fs.index**
> **Data.fs.old**
> **data.fs.tmp*
>
> The new Plone install has a* Data.fs.lock* (text) file not present in
> older Plone version. Is this significant?
>
> Do I replace the Data.fs file as well as Data.fs.*index* files? And will
> the *different types of install and versions* of theme make site unusable?
>
> What other steps are required to complete a successful migration?
>
> Wendell Anderson
> wanderson at nac.net
>
>
> _______________________________________________
> Setup mailing listSetup at lists.plone.orghttps://lists.plone.org/mailman/listinfo/plone-setup
>
>
>
> _______________________________________________
> Setup mailing list
> Setup at lists.plone.org
> https://lists.plone.org/mailman/listinfo/plone-setup
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.plone.org/pipermail/plone-setup/attachments/20130912/021c77f0/attachment-0001.html>


More information about the Setup mailing list