[Setup] Maybe I will stick with the development version, the standard plone 4.3 download refuses to detect zope2 products.

Nathan Van Gheem vangheem at gmail.com
Thu May 30 13:10:18 UTC 2013


using a products directory still works in plone 4.3.

In buildout, the configuration to see the option is located in the zope
instance or zeo client configuration. The option is usually something like:

products = ${buildout:directory}/products


On Thu, May 30, 2013 at 8:06 AM, Fenton Christopher Graham <
christopher.fenton at uit.no> wrote:

> Inherited some old scientific zope 2 products, that needed to be updated.
> Replaced __implements__ plus a lot of other crap.
>
> Got a 4.3 development version to recognize the updated products.
> However the standard 4.3 plone version flat refuses to recognize old zope2
> style products.
>
> Yes, I know the products work for plone 4.3 atleast in the devolpment
> version.
>
> Products are in correct directory
>
> products /usr/local/Plone/zinstance/products (zope.conf)
>
> Programmed an error into imports I get no response despite having
> debug-mode on (zope.conf)
>
> python-check-interval 1000 (zope.conf)
> enable-product-installation on (zope.conf)
>
> What am I missing?
>
> Chris
>
>
>
>
> _______________________________________________
> Setup mailing list
> Setup at lists.plone.org
> https://lists.plone.org/mailman/listinfo/plone-setup
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.plone.org/pipermail/plone-setup/attachments/20130530/50cfbab3/attachment.html>


More information about the Setup mailing list