[Setup] Upgrade from Plone 4.2.4 to 4.3 - buildout fails - zc.recipe.egg 1.3.2 requires 'zc.buildout>=1.5.0'.

cmgui2 cmgui2 at gmail.com
Thu Jun 6 04:24:52 UTC 2013


Hi All

We are trying to upgrade from Plone 4.2.4 to 4.3, and got this error when
running buildout:
# bin/buildout
While:
  Installing.
  Getting section instance.
  Initializing section instance.
  Installing recipe plone.recipe.zope2instance.
Error: There is a version conflict.
We already have: zc.buildout 1.4.4
but zc.recipe.egg 1.3.2 requires 'zc.buildout>=1.5.0'.
*************** PICKED VERSIONS ****************
[versions]

*************** /PICKED VERSIONS ***************
#

We removed all our add-ons in the eggs section of buildout.cfg but still got
the same error.

Thank you very much in anticipation.

gui




--
View this message in context: http://plone.293351.n2.nabble.com/Upgrade-from-Plone-4-2-4-to-4-3-buildout-fails-zc-recipe-egg-1-3-2-requires-zc-buildout-1-5-0-tp7565662.html
Sent from the Installation, Setup, Upgrades mailing list archive at Nabble.com.


More information about the Setup mailing list