[Setup] Plone 4.2.4 would not start on Mac OSX10.8.2

Nathan Van Gheem vangheem at gmail.com
Mon Feb 11 20:53:02 UTC 2013


Did you try sudo?

Or better, sudo -u plone since you're running as the plone user?

I would recommend you use the mac installer--it's better for novices.


On Mon, Feb 11, 2013 at 2:33 PM, Ahmed Hussein <hussein at unbc.ca> wrote:

> Thank you Karl.
>
> Actually I did not. However, it turned out that my problem was that I was
> running a server using MAMP. I turned MAMP off and reverted to the native
> server provided by OSX, and that helped. Another part of the problem was
> that I did not run zinstance/bin/instance fg right after installing Plone.
> This step is not mentioned in the installation instruction. I got a hint
> about it from a previous message. Now I have Plone running and accessible,
> but when I tried an addon I got an error saying:
> While:
> Initializing.
> Error: Couldn't open /Applications/Plone/buildout.cfg
>
> I tried to make buildout.cfg accessible by the Plone user, but I could
> not. So I am stuck with this snag.
>
> Ahmed Hussein
> --------------------------------------------------------------------------
> Make it simple, as simple as possible but no simpler.
>
> (Albert Einstein)
>
>
>
>
> On 2013-02-11, at 4:00 AM, plone-setup-request at lists.plone.org wrote:
>
> > Message: 3
> > Date: Sun, 10 Feb 2013 21:58:27 -0800 (PST)
> > From: Karl Johan Kleist <kleist at postkiosk.de>
> > To: setup at lists.plone.org
> > Subject: Re: [Setup] Plone 4.2.4 would not start on Mac OSX10.8.2
> > Message-ID: <1360562307886-7563137.post at n2.nabble.com>
> > Content-Type: text/plain; charset=us-ascii
> >
> > If you changed the port number in a .cfg file, did you also remember to
> run
> > buildout?
> >
>
> _______________________________________________
> Setup mailing list
> Setup at lists.plone.org
> https://lists.plone.org/mailman/listinfo/plone-setup
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.plone.org/pipermail/plone-setup/attachments/20130211/5c315796/attachment.html>


More information about the Setup mailing list