[Setup] Upgrade 4.1.6 to 4.2.5 and collective.plonetruegallery/collective.prettyphoto

Jochen Dekeyser jochen.dekeyser at gmail.com
Mon Apr 29 19:32:54 UTC 2013

I am having some problems while updating Plone 4.1.6 to 4.2.5: I tried to
narrow down my problem to this test-setup:

I have 2 buildouts:
* Buildout 1: plone 4.1.3 (UnifiedInstaller), no add-ons
* Buildout 2: plone 4.1.6 (UnifiedInstaller) + collective.plonetruegallery =
3.3.0a1, collective.ptg.galleria = 1.3.0, collective.prettyphoto =

and I followed these steps:
Step 1: Create a plone site /plone1 on buildout1
Step 2: Move the data (=/plone1) from buildout 1 to buildout 2
Step 3: Upgrade /plone1 on buildout 2
Step 4: Create a new plone site /plone2 on buildout 2
Step 5: I install collective.plonetruegallery and collective.ptg.galleria on
/plone1 and /plone2

Both add-ons work on /plone2 and don't work on /plone1 (there are no real
crashes but the add-ons don't work as they should). I think it has to be
related to the Plone update...

I also tried to look for errors, and the only thing I could find, was the
following error in the Firefox Error Console:
Error: Unknown message (kss optimized for production mode)
Source File:
Line: 46

I am not sure that this error message is related.

Can someone give me some pointers?


View this message in context: http://plone.293351.n2.nabble.com/Upgrade-4-1-6-to-4-2-5-and-collective-plonetruegallery-collective-prettyphoto-tp7564795.html
Sent from the Installation, Setup, Upgrades mailing list archive at Nabble.com.

More information about the Setup mailing list