[Setup] OSX Install Issues with lxml

Steve McMahon steve at dcn.org
Tue May 1 00:25:24 UTC 2012


The installer runs in offline mode so that it may load resources from a
distribution cache that's included with the installer.

Composed on a tiny keyboard with fat fingers.
On Apr 30, 2012 9:03 AM, "Robert Shin" <rob.shin at gmail.com> wrote:

> In the end I was able to get it up and running but through a bit of a hack.
>
> The binary installer unpacked and created the initial buildout.cfg in the
> zinstance subfolder.  I had to manually go in and run ./bin/buildout though
> (and not sure if i had to manually install the artifact it was trying to
> download).
>
> This got me up and running (found here:
> http://blog.redturtle.it/redturtle-blog/install-plone-4-on-osx-from-scratch)
> but I'm not sure why the installer thinks I am offline.  That is definitely
> not the case nor could I figure out how to make it not think of that.
>
> Thanks,
>
> -Rob.
>
> On Mon, Apr 30, 2012 at 8:01 AM, Steve McMahon <steve at dcn.org> wrote:
>
>> On Mon, Apr 30, 2012 at 6:41 AM, Héctor Velarde <hector.velarde at gmail.com
>> > wrote:
>>
>>> On 26/04/12 15:32, rob.shin wrote:
>>>
>>>> Error: Couldn't download 'ftp://xmlsoft.org/libxml2/**
>>>> libxml2-2.7.8.tar.gz <ftp://xmlsoft.org/libxml2/libxml2-2.7.8.tar.gz>'
>>>> in
>>>> offline mode.
>>>>
>>>
>>> are you connected to the internet?
>>
>>
>> That should not be necessary when using one of our installers. And, when
>> using a binary installer, it won't help since the produced installation
>> doesn't have the ability to build new binary components.
>>
>> _______________________________________________
>> Setup mailing list
>> Setup at lists.plone.org
>> https://lists.plone.org/mailman/listinfo/plone-setup
>>
>>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.plone.org/pipermail/plone-setup/attachments/20120430/c5aabd65/attachment-0001.html>


More information about the Setup mailing list