[Setup] Error: Couldn't install: zope.interface 4.0.1

Servilio Afre Puentes afrepues at rhpcs.mcmaster.ca
Fri Jun 15 19:55:49 UTC 2012


On Fri, 15 Jun 2012 16:44:09 -0300, Héctor Velarde <hector.velarde at gmail.com> wrote:
> On 15/06/12 16:17, Servilio Afre Puentes wrote:
> > If you haven't, I can pass along the ones I came up with by looking at
> > good-py and other sources, I can publish the buildout to github.
> 
> HV> yes, please do so :-)

https://github.com/afrepues/plone-3.3-buildout

> perhaps we should fix 
> http://svn.plone.org/svn/collective/buildout/plonetest/test-3.3.x.cfg in 
> some way.

Yep. And/or fix it for Plone per se, as this cfg extends the Plone 3.3.x
stock versions pinning.

> > I used distribute 0.6.27 in my buildout, have you tried with that
> > version?
> 
> HV> I have also distribute 0.6.27 in my buildout, but it restarts with 
> the 0.6.15 version that seems to be pinned in the Plone 3.3.6 buildout.

Yes, it is pinned down to 0.6.16 version there.

Servilio


More information about the Setup mailing list