[Setup] Error: Couldn't install: zope.interface 3.6.3

Aaron Rothenberg a_rothenberg at hotmail.com
Sun Jun 3 03:47:47 UTC 2012


I'm using  Martin Aspeli's chapter3 bootstrap and buildout from Professional Plone 4Development.
I'm in Ubuntu 12.04 and I'm using python 2.7.2 (if that matters). This machine is dedicated to this project so I 'm free to do  anything necessary to resolve this.
The error is after I run bin/buildout from a  myPloneProject folder.
the Bin created after the bootstrap  only has 1 buildout item ("buildout") in myPloneProject  after the failed bin/buildout.
here is the output-Getting distribution for 'zope.interface==3.6.3'.error: NoneAn error occured when trying to install zope.interface 3.6.3. Look above this message for any errors that were output by easy_install.While:  Installing.  Getting section instance.  Initializing section instance.  Installing recipe plone.recipe.zope2instance.  Getting distribution for 'zope.interface==3.6.3'.Error: Couldn't install: zope.interface 3.6.3*************** PICKED VERSIONS ****************[versions]
*************** /PICKED VERSIONS ***************
note: I have 2 decades in  development almost all in .net (some lamp) but I'm pretty new to python, eggs, buildouts...
Thanks.

 		 	   		  
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.plone.org/pipermail/plone-setup/attachments/20120602/6fc40a35/attachment.html>


More information about the Setup mailing list