[Setup] What's the correct way to Setup for Plone core development on debian 6.0 ?

Laurence Rowe l at lrowe.co.uk
Wed Nov 16 22:00:01 UTC 2011


hvelarde wrote:
> 
> that may be the case, but you don't need virtualenv at all:
> 
> try include-site-packages = false in your buildout as metioned in 
> http://pypi.python.org/pypi/zc.buildout/1.5.2#predefined-buildout-options
> 
> buildout creates a virtual environment in a more flexible way that 
> virtualenv does.
> 
> Héctor Velarde
> 

Plone currently pins zc.buildout to 1.4.4, I believe because not all of the
recipes we use are not yet compatible with the newer buildout version.
Hopefully this will be fixed soon, but for getting started with Plone
development it's best to stick with the current known good set of packages,
including the buildout 1.4.4.

Laurence

--
View this message in context: http://plone.293351.n2.nabble.com/What-s-the-correct-way-to-Setup-for-Plone-core-development-on-debian-6-0-tp6891095p7002032.html
Sent from the Installation, Setup, Upgrades mailing list archive at Nabble.com.


More information about the Setup mailing list