[Setup] Plone install fails at creating directory parts

hansen hansen at ibe.med.uni-muenchen.de
Thu Mar 31 11:27:02 UTC 2011


Hello,

the Plone installer fails to create the directory parts.

It's new hardware with Debian 6.0 without desktop but with system utilities
(and the build-essential etc as mentioned in the installation instructions).

Everything worked in the test installation in VirtualBox (but with Desktop),
now it's the same procedure (without Desktop) but the installation fails:

Detailed installation log
Starting at Do 31. Mär 13:08:37 CEST 2011
Creating directory '/usr/local/Plone/zeocluster/parts'.
While:
   Installing.
   Setting up buildout directories
  An internal error occured due to a bug in either zc.buildout or in a
recipe being used:
 Traceback (most recent call last):
   File
"/usr/local/Plone/buildout-cache/eggs/zc.buildout-1.4.4-py2.6.egg/zc/buildout/buildout.py",
line 1683, in main     getattr(buildout, command)(args)
   File
"/usr/local/Plone/buildout-cache/eggs/zc.buildout-1.4.4-py2.6.egg/zc/buildout/buildout.py",
line 397, in install     self._setup_directories()
   File
"/usr/local/Plone/buildout-cache/eggs/zc.buildout-1.4.4-py2.6.egg/zc/buildout/buildout.py",
line 628, in _setup_directories     os.mkdir(d)
 OSError: [Errno 13] Permission denied: '/usr/local/Plone/zeocluster/parts'
 *************** PICKED VERSIONS ****************
 [versions]
  *************** /PICKED VERSIONS ***************

--
View this message in context: http://plone.293351.n2.nabble.com/Plone-install-fails-at-creating-directory-parts-tp6226744p6226744.html
Sent from the Installation, Setup, Upgrades mailing list archive at Nabble.com.


More information about the Setup mailing list