[Setup] Easy install ZopeSkel fails

Martin Weigele martin at weigele.de
Wed Mar 2 13:35:24 UTC 2011


Am Mittwoch, 2. März 2011, um 14:24:07 schrieb Mikko Ohtamaa:
> mgw wrote:
> > Thanks Gil! Sorry I installed too many variations of virtual machines :-)
> > so I
> > forgot to install gcc this time. However, as tested before, it does not
> > help,
> > see now the correct failing trace with gcc installed, Ubuntu 10.10,
> > python 2.6.5 . The problem may be that recent Ubuntu distributions do
> > not support different versions of Python, and it seems things do not
> > really work out with
> > the most recent versions of Python. So a workaround may be to install
> > everything for 2.4 manually  - quite annoying though.
> 
> http://blog.mfabrik.com/2010/07/16/easily-install-all-python-versions-under
> -linux-and-osx-using-collective-buildout-python/
> 

This is cool. Thank you, Mikko. Still the number of versions remind me somehow 
of the tower of Babel... :-) So what is the secret preferred python version 
you developer guys are using for plone... :-)


More information about the Setup mailing list