[Setup] Migrating content from 2.5 to recent using transmogrifier

Martin Weigele martin at weigele.de
Tue Mar 1 15:32:04 UTC 2011


Thanks Volodymyr,

Am Dienstag, 1. März 2011, um 15:41:59 schrieb Volodymyr Cherepanyak:
> Hi Martin,
> 
> Which version of Zope have you used in your buildout?
2.8.5-final
> Note: Zope-2.8.* is ok for Plone2.1, but it is too old for Plone2.5, you'll
> need 2.9.*
> 
This is great! With 2.9.12-final I finally got past the original and more errors 
and got it eventually up and running. So now there can be more transmogrifying 
adventures ahead. :-)

Greetings, Martin



More information about the Setup mailing list