[Setup] collective.gallery not installing

dobrien dobrien at plymouthart.ac.uk
Thu Feb 10 14:01:31 UTC 2011


Hi Raphael
Thank you for your reply. I would like to point out that some users of Plone
like myself are not programmers/developers. So when I see a product that in
it's change log states "fix plone3 compatibility" I am going to think to
myself that the product is going to work for me on my version of Plone.

conditionalcomments means nothing to me. Even after Googling it I am still
in the dark.

Your comment "If you are up to it you could try changing the respective
profile to not include this attribute" also means nothing to me. I have
abandoned the idea of the gallery.

We use many open open source products where I work, Drupal and Moodle for
example. The one thing that we find is the support available. Plone is the
only product where we pay for support. This often leads me to think we
should go down the route of using a software vendor. At least that way there
is an expected level of support, and if a product does not perform as stated
there is a path to correct this.

Regards
-- 
View this message in context: http://plone.293351.n2.nabble.com/collective-gallery-not-installing-tp6007864p6011433.html
Sent from the Installation, Setup, Upgrades mailing list archive at Nabble.com.


More information about the Setup mailing list