[Setup] Plone 4 Installation on windows 7 64 bit Please help me

dblack7777 neil.gibbs at gmail.com
Wed Feb 9 17:14:32 UTC 2011


emrah, 

Try this: Go to the instance root and go to the "var" folder. Do you see a
couple of files ending with .lock and .pid? If so, remove those and re-run
the Plone Controller application and it Start. That fixed it for me on a Win
7 development machine. 

I've found that if I run the Plone Controller & hit "Stop" before I shut
down or reboot, it will automatically remove those files for you. After you
reboot, you can then run the Plone Controller and Start the instance and it
should work. Give it about 2-3 minutes before you try to load your Plone
site in the browser. 

Hope this helps. 

Neil Gibbs
-- 
View this message in context: http://plone.293351.n2.nabble.com/Plone-4-Installation-on-windows-7-64-bit-Please-help-me-tp5949995p6008636.html
Sent from the Installation, Setup, Upgrades mailing list archive at Nabble.com.


More information about the Setup mailing list