[Setup] new hotfix for an old 2.5 windows install

Joe Bigler jeb6 at psu.edu
Wed Feb 9 16:44:04 UTC 2011


I am still using Plone 2.5.3 and 2.5.5.  In my system, the bin directory
contains a runzope.bat file.  I went into the command prompt and ran that. 
It runs Zope in the FG.  Typically, it ends with "Zope is ready to handle
requests"  At that point, you can get into Zope or Plone.  If you run the
fix, it displays a message that the hotfix was installed.  In my case, it
didn't do that every time.  Check your most recent event.log.  It should be
in there.  Hope that helps.

-- 
View this message in context: http://plone.293351.n2.nabble.com/new-hotfix-for-an-old-2-5-windows-install-tp6005940p6008511.html
Sent from the Installation, Setup, Upgrades mailing list archive at Nabble.com.


More information about the Setup mailing list