[Setup] Re: Upgrading from Plone 2.0.5 to 2.5 on different Server

Dale DeWitt dewittdale at gmail.com
Tue Feb 2 01:47:12 UTC 2010


I take it you meant installing Plone 3.3.4 and moving content/path
manually.  Surely you didn't mean that it would be feasible to upgrade
from 2.0.5 upward and have a pristine version free from error,
assuming minimal third-party product assault.  Although I've never
done that I've surmised from the forums what a long laborious hoop
journey that would become (better left to A.I.).

On Feb 1, 4:28 am, Martin Aspeli <optilude+li... at gmail.com> wrote:
> MRS IT Admin wrote:
> > I am new for Plone and I have only Windows experience.
> > I have Plone system 2.0.5 (Zope 2.3; Python 2.3.3). I do not have time to
> > read the whole Plone manual and the provided upgrade manual is not enough
> > for me.
> > Is there a proper guide of how to perform upgrade to 2.5 which I am planning
> > to install on different server.
>
> You're going to get better help if you ask better questions.
>
>   - What did you read?
>   - Why is it not enough for you?
>   - What are you struggling with?
>   - What did you try?
>
> Also, please note that Plone 2.5 is about to go out of support, as Plone
> 4 is around the corner. You may be better served upgrading to Plone 3.3.4.
>
> Martin
>
> --
> Author of `Professional Plone Development`, a book for developers who
> want to work with Plone. Seehttp://martinaspeli.net/plone-book
>
> _______________________________________________
> Setup mailing list
> Se... at lists.plone.orghttp://lists.plone.org/mailman/listinfo/setup



More information about the Setup mailing list