[Setup] Is the coredev buildout for Plone 4 supposed to work on Windows?

Karl Johan Kleist kleist at postkiosk.de
Wed Oct 28 14:32:26 UTC 2009


No, distribute is not to blame: I get the same error when using the normal
procedure with setuptools.

And I've tried using both buildout.exe and buildout-script.py (why are both
provided, by the way?). Also, I've tried both the new PowerShell and the old
cmd.exe console.

I guess I have to file a ticket at
https://bugs.launchpad.net/collective.buildout/ ?


Karl Johan Kleist wrote:
> 
> 
> Could the cause be, that I'm not using "setuptools" but "distribute"
> (distribute-0.6.6-py2.6.egg, 32 bit Python, Windows 7) ? This worked fine
> on Linux, but on Windows some black magic involving generated *.exe /
> *-script.py files seems to fail.
> 
> 

-- 
View this message in context: http://n2.nabble.com/Is-the-coredev-buildout-for-Plone-4-supposed-to-work-on-Windows-tp3866651p3905819.html
Sent from the Installation, Setup, Upgrades mailing list archive at Nabble.com.



More information about the Setup mailing list