[Setup] Problem with Ploneboard1.0 setup

dave s davids771 at yahoo.com
Sun Oct 11 00:12:11 UTC 2009


I have to use Plone2.5.5 for another add-on but want to have the compatible Ploneboard1.0 installed. I was able to untar and drop it into the zeo client1 products folder, and then I restarted zope. However, when I attempted to add the ploneboard-message board (to the root folder?) in ZMI I received the "attributeError". Traceback:
  Module ZPublisher.Publish, line 115, in publish  Module ZPublisher.mapply, line 88, in mapply  Module ZPublisher.Publish, line 41, in call_object  Module Products.CMFCore.utils, line 714, in manage_addContent  Module OFS.ObjectManager, line 333, in _setObject  Module zope.event, line 23, in notify  Module zope.app.event.dispatching, line 66, in dispatch  Module zope.component, line 181, in subscribers  Module zope.component.site, line 89, in subscribers  Module zope.interface.adapter, line 481, in subscribers  Module zope.app.event.objectevent, line 192, in objectEventNotify  Module zope.component, line 181, in subscribers  Module zope.component.site, line 89, in subscribers  Module zope.interface.adapter, line 481, in subscribers  Module OFS.subscribers, line 114, in dispatchObjectMovedEvent  Module OFS.subscribers, line 144, in callManageAfterAdd  Module Products.Archetypes.BaseBTreeFolder, line 40, in manage_afterAdd  Module
 Products.Archetypes.BaseFolder, line 92, in manage_afterAdd  Module Products.Archetypes.BaseObject, line 190, in manage_afterAdd

__traceback_info__: (<PloneboardForum at /Board>, <PloneboardForum at /Board>, <Application at >)  Module Products.Archetypes.Referenceable, line 220, in manage_afterAdd  Module Products.Archetypes.Referenceable, line 127, in _register  Module Products.CMFCore.utils, line 82, in getToolByNameAttributeError: reference_catalog


Any suggestions on what is happening with this install? Thanks is advance. 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.plone.org/pipermail/setup/attachments/20091010/8e683e47/attachment.htm


More information about the Setup mailing list