[Setup] Re: Unable to migrate Data.fs from 2.5.2 to 3.2.2

Alex Clark aclark at aclark.net
Fri May 29 23:13:35 UTC 2009


and the name of the site is? :-) This is where you tell us what your site
is called (in the event it is not called 'Plone', for example, which seems
to be the case).

Otherwise, seems like you are on the right track.

To give you some background to Plone (since you said you were new), Plone sites 
are created in Zope by selecting 'Plone Site' from the drop down menu in the Zope 
Management Interface. They can be named just about anything, so, if your site
is called foo.com, that may be the name of the Plone site object (I'm guessing someone
named it that). Your best bet would be to login to Zope and look at the contents of the 
root object, you should see a Plone site in there.

On 2009-05-28, DownNotAcross <mmaxwell at blackarrow.tv> wrote:
>
>
>
> Larry Pitcher-5 wrote:
>> 
>> Hi,
>> 
>> Try accessing http://localhost:8080
>> 
>> Your rewrite may not be working, but from your output, it looks like 
>> your zope started successfully.
>> 
>> 
>
> Just tried that.  It brings up the Zope page.  If I try
> http://<site>:8080/Plone, I still get the same Resource Not Found page.
>


-- 
Alex Clark · http://aclark.net
Buy Practical Plone 3: http://tinyurl.com/practical-plone




More information about the Setup mailing list