[Setup] Active Directory + Plone 3.2.1

Daniel E. Lautenschleger pooba53 at gmail.com
Tue Mar 31 15:19:17 UTC 2009


Thanks, Graham. Active Directory *is* LDAP in sort of Microsofty way :-)

When I do successfully get this working, I would definitely be willing
to contribute a step-by-step guide if I could include it somewhere
within the Plone.org site. I'll have to figure out how to accomplish
this later :-)

Best,
-Dan

On Tue, Mar 31, 2009 at 10:14 AM, Graham Perrin (via Nabble)
<ml-user+19440-52654438 at n2.nabble.com> wrote:
> Daniel E. Lautenschleger wrote:
> I've spent a good part of my day trying to get Active Directory
> authentication working with Plone 3.2.1. Is there a definitive, step-by-step
> procedure anywhere to make this happen? I've followed several from the Plone
> site and they are not updated or simply do not work with 3.2.1.
>
> Thanks!
>
> Try
> <http://dev.plone.org/plone/search?q=active+directory&noquickjump=1&ticket=on>
> and if you find any outdated documentation, file a ticket so that
>
> I have zero experience with Active Directory (sorry), and this thread was
> focused on LDAP, so I'll fork this to
> <http://n2.nabble.com/Installation,-Setup,-Upgrades-f293353ef293353.html>.
>
> Regards
> Graham
>
> ________________________________
> This email is a reply to your post @
> http://n2.nabble.com/Plone-3---LDAP-with-remote-server--what-to-intall-tp2529188p2563538.html
> You can reply by email or by visting the link above.
>
>

-- 
View this message in context: http://n2.nabble.com/Active-Directory-%2B-Plone-3.2.1-tp2563538p2563587.html
Sent from the Installation, Setup, Upgrades mailing list archive at Nabble.com.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.plone.org/pipermail/setup/attachments/20090331/e3035dc0/attachment.htm


More information about the Setup mailing list