[Setup] Problem running bootstrap.py

hannesc hannes at opennetworks.co.za
Tue Mar 24 04:38:00 UTC 2009


To be totally honest, I still don't know what the issue was. I deleted all the files from my pc. After restarting my machine, everything seemed to run fine.
<br><br><blockquote class="quote light-black dark-border-color"><div class="quote light-border-color">
<div class="quote-author" style="font-weight: bold;">dobrien wrote:</div>
<div class="quote-message shrinkable-quote">Hi There
<br>Have you found a fix for this yet? I am experiencing the same problem.
<br>Regards
<br><br><blockquote class="quote light-black dark-border-color"><div class="quote light-border-color">
<div class="quote-author" style="font-weight: bold;">hannesc wrote:</div>
<div class="quote-message shrinkable-quote">So I want to install a new instance of plone onto my Ubuntu machine. However, whenever I run &quot;python2.4 bootstrap.py&quot; I get the following error. 
<br><br>Downloading <a href="http://pypi.python.org/packages/2.4/s/setuptools/setuptools-0.6c9-py2.4.egg" target="_top" rel="nofollow">http://pypi.python.org/packages/2.4/s/setuptools/setuptools-0.6c9-py2.4.egg</a><br>Traceback (most recent call last):
<br>&nbsp; File &quot;bootstrap.py&quot;, line 43, in ?
<br>&nbsp; &nbsp; PYTHONPATH=
<br>AttributeError: 'NoneType' object has no attribute 'location'
<br><br>This is the first time I see this error, and have absolutely no idea how to correct this. Any ideas?
</div>
</div></blockquote>
</div>
</div></blockquote>

-- 
View this message in context: http://n2.nabble.com/Problem-running-bootstrap.py-tp2180739p2524842.html
Sent from the Installation, Setup, Upgrades mailing list archive at Nabble.com.




More information about the Setup mailing list