[Setup] Install a product w/o direct internet access

coopertino coopertino at ymail.com
Mon Mar 16 17:59:12 UTC 2009


Hi, thanks for your response.

Yes I did try that : I dropped the *tgz file under buildout-cache/downloads
dir
and then I re-ran zinstance/bin/buildout and restarted the instance
but nothing happened.

Thanks


Francois Barriere wrote:
> 
> On Sun, 15 Mar 2009 18:10:20 -0700 (PDT)
> coopertino <coopertino at ymail.com> wrote:
> 
>> 
>> Hi ,
>> 
>> I'm maintaining an internal Plone site for several projects,
>> on a server which has no direct access to the internet.
>> I can't seem to find instructions on how to install a 
>> product in this case.
>> I tried the documented procedures, but they all fail when
>> trying to connect to the specified URL's to get the eggs or .tgz files.
>> 
> 
>    Did you try to download the package manualy (from another machine)
> and put them in the buildout download cache directory (usualy named
> buildout-cache/downloads)?
> 
> Francois
> 
> -- 
>    Francois BARRIERE                          ATMEL
>                                               Zone Industrielle
>    Tel: (33) 0 442 53 61 98                   13106 ROUSSET
> E-Mail: francois.barriere at atmel.com           FRANCE
>                  ---------------------------------
> Everyone knows that debugging is twice as hard as writing a program 
> in the first place. So if you're as clever as you can be when you write
> it, 
> how will you ever debug it? (Brian Kernighan)
>                  ---------------------------------
> 
> _______________________________________________
> Setup mailing list
> Setup at lists.plone.org
> http://lists.plone.org/mailman/listinfo/setup
> 
> 

-- 
View this message in context: http://n2.nabble.com/Install-a-product-w-o-direct-internet-access-tp2483645p2487540.html
Sent from the Installation, Setup, Upgrades mailing list archive at Nabble.com.




More information about the Setup mailing list