[Setup] Trouble installing products

picoligance picoligance at gmail.com
Thu Mar 5 02:00:56 UTC 2009

Hi, I've been attempting to install some plone products to a Plone 3.1
installation, but the products don't seem to be showing up. I've tried a
couple of things, and I think this is almost correct.

# Add additional egg download sources here. dist.plone.org contains archives
# of Plone packages.
find-links =

# Add additional eggs here
# elementtree is required by Plone
eggs =

However, when I run ./bin/buildout, i get the following error message. Does
anyone know what I'm doing wrong? This also happens with some other products
I've tried installing. Thanks.

$ ./bin/buildout
Uninstalling zopepy.
Uninstalling client2.
Uninstalling client1.
Updating plone.
Updating zope2.
Updating productdistros.
Updating zeoserver.
Installing client1.
Getting distribution for 'Ploneboard'.
error: Couldn't find a setup script in
An error occured when trying to install Ploneboard 2.0.Look above this
message for any errors thatwere output by easy_install.
  Installing client1.
  Getting distribution for 'Ploneboard'.
Error: Couldn't install: Ploneboard 2.0

View this message in context: http://n2.nabble.com/Trouble-installing-products-tp2426827p2426827.html
Sent from the Installation, Setup, Upgrades mailing list archive at Nabble.com.

More information about the Setup mailing list