[Setup] Problem installing Plone 3.2.3 + LinguaPlone

Sander Marechal s.marechal at jejik.com
Thu Jul 23 13:06:00 UTC 2009


Hello,

I am running into trouble installing Plone 3.2.3 + LinguaPlone. I get an
error (see below) and after that, all of Plone stops working. Here is
what I did.

- On a new and minty-fresh Debian Lenny box (standard install, no
desktop) I installed build-essential, libssl-dev and libreadline-dev.

- I downloaded the Plone UnifiedInstaller 3.2.3

- I extracted it and ran (as root) "install.sh zeo". This installed
Plone to /usr/local/Plone.

- I edited buildout.cfg to uncomment the Products.LinguaPlone line.

- I ran "bin/buildout -n". I got a few errors about "return" not being
in a function, but someone on #plone said that was normal.

- I ran "bin/plonectl start" to start Plone on port 8080 and 8081

- I browser to the Plone install at port 8080, logged in as admin, went
to "site settings -> add ons" and checked the checkbox for LinguaPLone.

- Next, I get a big error. On any Plone page I visit. I get the same
error on the other client that runs on port 8081.

Attached is var/client1/event.log. Any idea what the problem is?

Kind regards,

-- 
Sander Marechal



-------------- next part --------------
A non-text attachment was scrubbed...
Name: event.log
Type: text/x-log
Size: 25797 bytes
Desc: not available
Url : http://lists.plone.org/pipermail/setup/attachments/20090723/3434e0e3/event.bin


More information about the Setup mailing list