[Setup] Re: Problem installing collective.workflowed, looks OK in buildout but nothing appears

Joel Marion jo.marion at uwinnipeg.ca
Mon Jul 20 14:43:12 UTC 2009


Hi Grant,
 
This may be a silly question, but did you install it via the ZMI (quickinstaller)? 
 
Joel
 
----------------------------------------------------------------------
Date: Mon, 20 Jul 2009 00:15:06 -0700 (PDT)
From: Grant Morgan <grant at ryuuguu.com>
Subject: [Setup] Problem installing  collective.workflowed, looks OK
inbuildout but nothing appears
To: setup at lists.plone.org 
Message-ID: <1248074106513-3287411.post at n2.nabble.com>
Content-Type: text/plain; charset=us-ascii


I am having trouble instlalling collective.workflowed.  It looks OK in
buildout
when running buildout Isee two messages 

We have the best distribution that satisfies 'collective.workflowed'.
Picked: collective.workflowed = 1.1
Getting required 'collective.wtf'
  required by collective.workflowed 1.1.
We have the best distribution that satisfies 'collective.wtf'.
Picked: collective.wtf = 1.0b6

But the Docs say "A control panel is added to Plone to allow editing of all
Plone workflows and creation of new ones."  I don't see the control panel as
show in the doc screen shoot.  In the Add-on Products control panel there is
no lising for collective.workflowed. Is there something else I should be
doing to get workflowed to appear?

Versions: (Zope 2.10.6-final, python 2.4.6, darwin)
Plone: 3

in buildout.cfg  I added
[buildout]
...

find-links =
    http://dist.plone.org/release/3.2.1 
    http://download.zope.org/ppix/ 
    http://download.zope.org/distribution/ 
    http://effbot.org/downloads 
    http://pypi.python.org/packages/2.4/c/ 

eggs =
    PIL
    Products.Clouseau
    optilux.policy
    collective.workflowed

when running buildout Isee two messages 

We have the best distribution that satisfies 'collective.workflowed'.
Picked: collective.workflowed = 1.1
Getting required 'collective.wtf'
  required by collective.workflowed 1.1.
We have the best distribution that satisfies 'collective.wtf'.
Picked: collective.wtf = 1.0b6


-- 
View this message in context: http://n2.nabble.com/Problem-installing--collective.workflowed%2C-looks-OK-in-buildout-but-nothing-appears-tp3287411p3287411.html 
Sent from the Installation, Setup, Upgrades mailing list archive at Nabble.com.



------------------------------

_______________________________________________
Setup mailing list
Setup at lists.plone.org 
http://lists.plone.org/mailman/listinfo/setup 


End of Setup Digest, Vol 45, Issue 12
*************************************
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.plone.org/pipermail/setup/attachments/20090720/5d4ed7ed/attachment.htm


More information about the Setup mailing list