[Setup] Plone on Windows 3.2: New Plone Controller vs. old version (setting ports)

CADL Webmaster webmaster at cadl.org
Fri Jul 17 17:12:31 UTC 2009


I've upgraded from Plone 3.1.7 (non-buildout, windows installer) to Plone
3.2.3 (buildout, windows installer) on my test server.  I've successfully
upgraded my data.fs using the portal_migration tool.  Everything is working
well, but I'm having a problem with how to change the http: ports for my
Plone and ZMI.


In 3.1.7, the windows Plone Controller allowed me to set a separate port for
Plone's http (which I set to 81) vs. Zope's (which I still want at 8080).
http://n2.nabble.com/file/n3276655/plonectrl.png 


I've edited my buildout.cfg under the [instance] section to say

http-address = 81

which works to get my Plone site at port 81, but I then lose all access to
my Zope's ZMI (where I can use Zope's Control Panel).  I can still get to my
Plone's ZMI at http://myhost.org:81/manage, but I can't figure out how to
get one level up to my Zope Control Panel.


Any ideas?  I've googled and searched up a storm without success.

Thanks,

-Steve

-- 
View this message in context: http://n2.nabble.com/Plone-on-Windows-3.2%3A-New-Plone-Controller-vs.-old-version-%28setting-ports%29-tp3276655p3276655.html
Sent from the Installation, Setup, Upgrades mailing list archive at Nabble.com.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.plone.org/pipermail/setup/attachments/20090717/3e0f8fdc/attachment.htm


More information about the Setup mailing list