[Setup] Installing Plone in a virtual machine

Lars Löwenadler lars.lowenadler at fcc.chalmers.se
Thu Jul 9 11:39:30 UTC 2009


Hello,

 

Today I have installed Microsoft Virtual PC 2007 on my Windows XP SP3
system. In the Virtual PC I’ve successfully installed a copy of Windows XP
SP2. Now I’m trying to install Plone in this virtual machine. However, I get
some errors during the installation (when running buildout), and although it
finishes it’s impossible to start the Plone Controller and I notice that the
Plone Windows Service (Zope instance) isn’t present in the list of available
Windows services.

 

The errors are the following:

 

1. Executing the command ‘bootstrap.py’ failed

SystemExit: 1

 

2. Executing the command ‘buildout-script.py’ failed

IOError: [Errno 2] No such file or directory: ‘C:\\Program
Files\\Plone\\bin\\buildout-script.py’

 

3. Executing the command ‘cluster-control-script.py’ failed

IOError: [Errno 2] No such file or directory: ‘C:\\Program
Files\\Plone\\bin\\cluster-control-script.py’

 

4. Executing the command ‘plonectl-script.py’ failed

IOError: [Errno 2] No such file or directory: ‘C:\\Program
Files\\Plone\\bin\\plonectl-script.py’

 

I clicked OK on all 4 errors which was the only option.

 

Are these things occurring as a result of Plone being installed in a virtual
machine?

 

Thank you for any advice.

 

Regards,

Lars

 

___________________________________________________

Lars Löwenadler, MSc
Fraunhofer-Chalmers Research Centre for Industrial Mathematics

Chalmers Science Park
SE-412 88 Göteborg

Sweden
 

Phone: +46 (0)31 772 4277
Fax: +46 (0)31 772 4260
E-mail:  <mailto:lars.lowenadler at fcc.chalmers.se>
lars.lowenadler at fcc.chalmers.se

Web:  <http://www.fcc.chalmers.se/> http://www.fcc.chalmers.se

 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.plone.org/pipermail/setup/attachments/20090709/f80c1e46/attachment.htm


More information about the Setup mailing list