[Setup] Two questions about installing 3.2.1 with UnifiedInstaller in Linux

Alberto Lopes alberto at alopes.com
Wed Feb 11 19:49:48 UTC 2009


Dear friends,

I used the UnifiedInstaller for 3.2.1 in a Ubuntu Linux 7.10.

When I buildouted it, and also in the Zope log, I got this message:

WARNING PlacelessTranslationService Error while compiling
/usr/local/Plone/Zope-2.10.7-final-py2.4/lib/python/zope/app/locales/zh_CN/LC_MESSAGES/zope.po

Since I have no plans on using Chinese, can I ignore that message?

Also, I am curious: why did older UnifiedInstallers installed Plone in
/opt/Plone and now it goes into /usr/local/Plone?

Regards,

Alberto

-- 
View this message in context: http://n2.nabble.com/Two-questions-about-installing-3.2.1-with-UnifiedInstaller-in-Linux-tp2310893p2310893.html
Sent from the Installation, Setup, Upgrades mailing list archive at Nabble.com.




More information about the Setup mailing list