[Setup] Syntax Error on 2.6 construct in plone.recipe.zope2instance

Karl Johan Kleist kleist at postkiosk.de
Mon Dec 28 16:53:06 UTC 2009



Since Zope 2.12 cannot use Python 2.4, you should obviously not use Python
2.4 for bootstrapping the buildout.


Kevin Harvey wrote:
> 
> Excellent. So it sounds like my buildout isn't running Python 2.5. when
> it's installing the Zope 2 Instance? Is it supposed to? Is it a path
> problem? I'm operating on the very fringes of my understanding here.
> 

-- 
View this message in context: http://n2.nabble.com/Syntax-Error-on-2-6-construct-in-plone-recipe-zope2instance-tp4210040p4224225.html
Sent from the Installation, Setup, Upgrades mailing list archive at Nabble.com.



More information about the Setup mailing list