[Setup] Help - Problems FAQulator and eXtremeManagement

Nahren nahren.fyfe at gmail.com
Wed Dec 16 19:20:54 UTC 2009


Hi, I'm new here :ninja:

I am currently having issues installing these two add-ons through the
buildout.cfg file (Products.FAQulator and Products.eXtremeManagement)

eXtremeManagement goes through the buildout ok, and then when I go to the
site, this is the error I receive:

Site Error

An error was encountered while publishing this resource.

TypeError
('Could not adapt', , ) (Also, the following error occurred while attempting
to render the standard error message, please see the event log for full
details: ('Could not adapt', <CacheTool at /Plone/portal_cache_settings used
for /Plone/default_error_message>, <InterfaceClass
Products.Archetypes.interfaces._schema.ISchema>))Traceback (innermost last):
Module ZPublisher.Publish, line 202, in publish_module_standard Module
ZPublisher.Publish, line 150, in publish Module Zope2.App.startup, line 221,
in zpublisher_exception_hook Module ZPublisher.Publish, line 119, in publish
Module ZPublisher.mapply, line 88, in mapply Module ZPublisher.Publish, line
42, in call_object Module Shared.DC.Scripts.Bindings, line 313, in __call__
Module Shared.DC.Scripts.Bindings, line 350, in _bindAndExec Module
Products.CMFCore.FSPageTemplate, line 216, in _exec Module
Products.CacheSetup.patch_cmf, line 28, in FSPT_pt_render Module
Products.CacheSetup.content.cache_tool, line 271, in getEnabled Module
Products.Archetypes.BaseObject, line 241, in getField Module
Products.Archetypes.BaseObject, line 830, in Schema TypeError: (see above)

ALL of the other installs are fine, and have been added through the add-on
area of the website.

With FAQulator these are the issues I get on ubuntu server 8.0.4 (yes I do
know that this add-on is a bit dated):

Getting distribution for 'Products.FAQulator'.
error: Couldn't find a setup script in
/usr/local/Plone/buildout-cache/downloads/dist/Products.Faqulator.tar.gz
An error occured when trying to install Products.Faqulator [unknown
version].Look above this message for any errors thatwere output by
easy_install.
While:
  Installing client1.
  Getting distribution for 'Products.FAQulator'.
Error: Couldn't install: Products.Faqulator [unknown version]

Many Thanks,
Nahren

-- 
View this message in context: http://n2.nabble.com/Help-Problems-FAQulator-and-eXtremeManagement-tp4177438p4177438.html
Sent from the Installation, Setup, Upgrades mailing list archive at Nabble.com.



More information about the Setup mailing list