[Setup] Log Analysis with Apache

Lymond01 lymond01 at netscape.net
Sat Dec 5 00:07:18 UTC 2009


Absolutely right.  I thought my brain was off.  I've got analysis 
working with awstats now.  Thanks for the bump on the noggin.


On 12/3/2009 11:15 AM, Larry Pitcher [via Plone] wrote:
> Lymond01 wrote:
>
> > I was asked to set up a traffic analysis for one of our Plone sites. 
>  We're
> > running it through Apache with redirects.  A line from the log looks 
> like
> > this:
> >
> > 127.0.0.1 - Anonymous [03/Jul/2008:12:14:31 -0700] "GET
> > 
> /VirtualHostBase/http/10.0.0.1:80/Research/website_name/VirtualHostRoot/PMA/main.php 
>
> > HTTP/1.1" 404 11297 "" ""
> >
> > (I've replaced the server's IP with 10.0.0.1 and the website name with
> > website_name.)
> >
> > That opening 127.0.0.1 should be the requestor's IP, but for all the 
> entries
> > it is 127.0.0.1.  Any thoughts on how I could get it to log the 
> proper IP
> > using a Plone setup with Apache?
> >
> > Thank you for your time.
> Hi,
>
> Is that the Apache log or the Zope log? You should be looking at the
> Apache log.
>
> HTH,
>
> -- 
> Larry Pitcher
> Catapult Solutions
>
> Web:    www.catapultsolutions.net
> Email: [hidden email] 
> <http://n2.nabble.com/user/SendEmail.jtp?type=node&node=4108162&i=0>
> Skype:  larry.pitcher
> Phone:  509.849.2660
>
> _______________________________________________
> Setup mailing list
> [hidden email] 
> <http://n2.nabble.com/user/SendEmail.jtp?type=node&node=4108162&i=1>
> http://lists.plone.org/mailman/listinfo/setup
>
>
> ------------------------------------------------------------------------
> View message @ 
> http://n2.nabble.com/Log-Analysis-with-Apache-tp4107411p4108162.html
> To unsubscribe from Log Analysis with Apache, click here 
> < (link removed) ==>. 
>
>


-- 
View this message in context: http://n2.nabble.com/Log-Analysis-with-Apache-tp4107411p4115698.html
Sent from the Installation, Setup, Upgrades mailing list archive at Nabble.com.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.plone.org/pipermail/setup/attachments/20091204/6b81b09e/attachment.htm


More information about the Setup mailing list