[Setup] AttributeError: @@plone - Plone 2.5.3

floseries fritz at loseries.info
Sun Sep 7 10:50:34 UTC 2008

Yes, I ran the portal_migration. But nevertheless I also made a backup of
Data.fs and made a reinstallation of Plone 2.5.3, moved the Data.fs back and
tried to run the before running Database on 2.5.3
The error also occured. Thus it seems to be another problem then the

Maybe you can tell me what is the meaning of "@@plone" in global_defines.pt
I'm searching for an explanation. I only of an assumption, that this could
mean the class plone with it's attributes and functions. But this would make
no sense for me. Even though I'm looking around the documentation of Plone,
Zope and Python I could not detect any explanation for the meaning of "@@".

Alexander Limi wrote:
> You didn't tell us whether you went to the ZMI and ran the  
> portal_migration upgrade script. :)

View this message in context: http://n2.nabble.com/AttributeError%3A-%40%40plone---Plone-2.5.3-tp841398p992580.html
Sent from the Installation, Setup, Upgrades mailing list archive at Nabble.com.

More information about the Setup mailing list