[Setup] Install problem, OSX 10.4, Plone 3.1.6

Tinu alois.trenker at gmail.com
Sun Oct 26 10:40:31 UTC 2008


Hi Steve,

thanks for the reply.

I just ran the install again and do see some errors but they don't
mean much to me. Hope it helps you a bit further.

I have attached a text file with the complete install.

Tinu


On 26/10/2008, Steve McMahon <ml-user+33812-978940942 at n2.nabble.com> wrote:
> Hi Tinu,
>
> The OS X installer has been tested on and should work on Intel 10.4.x
> machines. However, the environments vary a lot, and things can go
> wrong.
>
> Please take a look at /var/log/install.log -- probably near the end --
> to see if you can find any information about the failure. Feel free to
> send the part that concerns your install to me or to file it as an
> issue on dev.plone.org.
>
> Steve
>
> On Thu, Oct 23, 2008 at 9:31 PM, Tinu <alois.trenker at gmail.com> wrote:
>>
>> My installation keeps failing.
>>
>> Several repeated attempts bring no change.
>> I tried 'Standalone installation' and "Production Mode", both act the
>> same.
>> I tried putting the base folder into the user/home folder
>>
>> Using:
>> MacBook (never saw a Plone installation)
>> OSX 10.4.11
>> Plone-3.1.6-OSX-Intel.dmg
>>
>> The installer ends with:
>> "Please try installing again"
>>
>> Are there requisites? Log files to look at? What to do?
>> Thanks for any thoughts!
>> Tinu
>> --
>> View this message in context:
>> http://n2.nabble.com/Install-problem%2C-OSX-10.4%2C-Plone-3.1.6-tp1370961p1370961.html
>> Sent from the Installation, Setup, Upgrades mailing list archive at
>> Nabble.com.
>>
>>
>> _______________________________________________
>> Setup mailing list
>> Setup at lists.plone.org
>> http://lists.plone.org/mailman/listinfo/setup
>>
>
>
>
> --
>
> Steve McMahon
> Reid-McMahon, LLC
> steve at reidmcmahon.com
> steve at dcn.org
>
> _______________________________________________
> Setup mailing list
> Setup at lists.plone.org
> http://lists.plone.org/mailman/listinfo/setup
>
>
> ______________________________________
> View message @
> http://n2.nabble.com/Install-problem%2C-OSX-10.4%2C-Plone-3.1.6-tp1370961p1376577.html
>
> To unsubscribe from Install problem, OSX 10.4, Plone 3.1.6, click
>  (link removed) =
>

Oct 26 17:35:23 tinu : @(#)PROGRAM:Installer  PROJECT:Installer-104  DEVELOPER:root  BUILT:Aug 22 2007 10:34:38\n
Oct 26 17:35:23 tinu : Hardware: MacBook1,1 @ 2000 MHz (x2), 1024 MB
Oct 26 17:35:23 tinu : Running OS Build: 8S2167
Oct 26 17:35:23 tinu : Plone 3.1.6 Installation Log
Oct 26 17:35:23 tinu : Opened from: /Volumes/Plone-3.1.6-OSX-Intel/Plone-3.1.6-ex.mpkg
Oct 26 17:35:24 tinu : Distribution: Plone 3.1.6
Oct 26 17:35:24 tinu : It took 0.222271 seconds to finish launching.
Oct 26 17:35:24 tinu : Installation checks completed successfully.
Oct 26 17:35:24 tinu : Package Authoring Error: Infinite loop between <choice> attributes and mixed state aborted.
Oct 26 17:35:32 tinu : Package Authoring Error: Infinite loop between <choice> attributes and mixed state aborted.
Oct 26 17:35:40 tinu : admin auth received to install
Oct 26 17:35:40 tinu : ================================================================================
Oct 26 17:35:40 tinu : User picked Custom Install
Oct 26 17:35:40 tinu : Choices selected for installation:
Oct 26 17:35:40 tinu : 	Install: "Plone 3.1.6"
Oct 26 17:35:40 tinu : 	Install: "Plone" at path "//Applications/Plone"
Oct 26 17:35:40 tinu : 		pythonZopePloneBase.pkg : org.plone.plone-3.1.1.plone311.base.pkg : 1
Oct 26 17:35:40 tinu : 	Install: "Stand-Alone Instance"
Oct 26 17:35:40 tinu : 	Install: "Production Mode Install"
Oct 26 17:35:40 tinu : 		standaloneZope-1.pkg : org.plone.plone-3.1.1..standalone_root.pkg : 1
Oct 26 17:35:40 tinu : ================================================================================
Oct 26 17:35:40 tinu : It took 0.001413 seconds to summarize the package selections.
Oct 26 17:35:40 tinu : NOT Installing into home /Users/martin
Oct 26 17:35:40 tinu : Starting installation:
Oct 26 17:35:40 tinu : Preparing volume "Macintosh HD" for installation
Oct 26 17:35:40 tinu : Configuring volume "Macintosh HD"
Oct 26 17:35:41 tinu : Preparing local booted disk
Oct 26 17:35:41 tinu : Create temporary directory "/private/tmp/pythonZopePloneBase.pkg.418yPDpct"
Oct 26 17:35:41 tinu : run preflight script for Standalone Zope
Oct 26 17:35:41 tinu : preflight[422]: PACKAGE_PATH: /Volumes/Plone-3.1.6-OSX-Intel/Plone-3.1.6-ex.mpkg/Contents/Packages/standaloneZope-1.pkg
Oct 26 17:35:41 tinu : preflight[422]: PLONE_HOME: /Applications/Plone
Oct 26 17:35:41 tinu : preflight[422]: BASE_RESOURCES: /Volumes/Plone-3.1.6-OSX-Intel/Plone-3.1.6-ex.mpkg/Contents/Packages/pythonZopePloneBase.pkg/Contents/Resources
Oct 26 17:35:41 tinu : preflight[422]: 
Oct 26 17:35:41 tinu : Processing Python - Zope - Plone Base:
Oct 26 17:35:41 tinu : 	Initialize patching
Oct 26 17:35:41 tinu : 	Determining files to install
Oct 26 17:35:41 tinu : 	Evaluating versions of bundles
Oct 26 17:35:41 tinu : 	Evaluating custom file version checking
Oct 26 17:35:41 tinu : 	Configuring deferred files
Oct 26 17:35:41 tinu : 	Assembling temporary receipt
Oct 26 17:35:49 tinu : 	Performing pre-extraction actions
Oct 26 17:35:49 tinu : ==== It took 0.018636 seconds to check for prebinding
Oct 26 17:35:49 tinu : 	Creating destination path
Oct 26 17:35:49 tinu : 	Extracting files
Oct 26 17:35:49 tinu : 	2 files looked up in 0.00 seconds. 2 files written in 0.00 seconds.
Oct 26 17:35:49 tinu : 	0 kilobytes installed.
Oct 26 17:35:49 tinu : 	Performing post-extraction actions
Oct 26 17:35:49 tinu : 	Assembling receipt
Oct 26 17:35:49 tinu : pkgReceiptMaker[426]: 2008-10-26 17:35:49.873 pkgReceiptMaker[426] Error 13 (Permission denied) trying to rename pythonZopePloneBase.pkg to /Library/Receipts/pythonZopePloneBase.pkg
Oct 26 17:35:49 tinu : pkgReceiptMaker[426]: 
Oct 26 17:35:49 tinu : Install failed: Error encountered while writing receipt for pythonZopePloneBase.
Oct 26 17:35:50 tinu : Private/Total = (3.9MB, 62.9MB),  Heap/Total = (1.1MB, 16.4MB),  Regions(malloc, private) = (22, 29)
Oct 26 17:35:50 tinu : It took 9.426672 seconds to unsuccessfully install "Plone 3.1.6" (2 pkg(s))
Oct 26 17:35:50 tinu : 	It took 1.004874 seconds to Configuring volume "Macintosh HD" (dm prepare*disk)
Oct 26 17:35:50 tinu : 	It took 0.467112 seconds to run preflight script for Standalone Zope
Oct 26 17:35:50 tinu : 	It took 7.950732 seconds to Install Python - Zope - Plone Base: 20 elements
Oct 26 17:35:50 tinu : 		It took 7.949178 seconds to unsuccessfully Install package Python - Zope - Plone Base
Oct 26 17:35:50 tinu : 			It took 0.028102 seconds to Build install plan (& redirected paths)
Oct 26 17:35:50 tinu : 			It took 7.860478 seconds to Assembling temporary receipt
Oct 26 17:35:50 tinu : 			It took 0.020862 seconds to Collect path info (ATS, Sec Equiv, Kext, Pref Panes)
Oct 26 17:35:50 tinu : 			It took 0.020677 seconds to Write files
Oct 26 17:35:50 tinu : Oct 26 17:35:50 tinu : Summary Information
Oct 26 17:35:50 tinu : Type           Elapsed time (sec)
Oct 26 17:35:50 tinu :           patch           0.000039
Oct 26 17:35:50 tinu :          script           0.467112
Oct 26 17:35:50 tinu :            zero           0.004082
Oct 26 17:35:50 tinu :         extract           0.020677
Oct 26 17:35:50 tinu :          config           0.049720
Oct 26 17:35:50 tinu :         receipt           7.878604
Oct 26 17:35:50 tinu :            disk           1.004884
Oct 26 17:35:50 tinu :         install           7.950732
Oct 26 17:35:50 tinu :
-- 
View this message in context: http://n2.nabble.com/Install-problem%2C-OSX-10.4%2C-Plone-3.1.6-tp1370961p1378686.html
Sent from the Installation, Setup, Upgrades mailing list archive at Nabble.com.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.plone.org/pipermail/setup/attachments/20081026/eb9bc4e9/attachment.html


More information about the Setup mailing list