[Setup] Re: Plone Windows installer 3.1.1 and 3.1.2 issue

Alexander Limi limi at plone.org
Sat Jun 21 22:18:20 UTC 2008


You could try giving the new experimental (in an installer sense, it's a  
stable release of Plone, of course) installer that is buildout-based a try:

http://launchpad.net/plone/3.1/3.1.2/+download/Plone-3.1.2-buildout.exe

See if that works.

On Fri, 20 Jun 2008 21:53:17 -0700, Trivedis at Mumbai  
<trivedis.mumbai at gmail.com> wrote:

> Hi
>
> I have been trying to install 3.1.1 or 3.1.2 installer on my Windows XP
> machine.
>
> I have gone thru the mailing list and tried to do all that has been
> suggested but am not going anywhere with the installation !!
>
> It keeps on giving me the famous "SetupSite.py" error "No module named :
> ImplPython"
>
> The last few lines of log are here. If anyone needs the full log file, I  
> can
> attach.
>
>   File "C:\Program Files\Plone
> 3\Zope\lib\python\AccessControl\Implementation.py", line 51, in
> setImplementation
>     from AccessControl import ImplC as impl
>   File "C:\Program Files\Plone 3\Zope\lib\python\AccessControl\ImplC.py",
> line 30, in ?
>     from ImplPython import RestrictedDTML, SecurityManager,
> ZopeSecurityPolicy
> ImportError: No module named ImplPython
> 06/21/08 10:19:01: 5564: finished
>
> I have tried to install Python 2.4.4 before running the installer as  
> well.
>
> I have also made sure there is no other Python version installed on my
> machine (however, there a couple of python DLLs on my machine due to some
> other products. Not sure is that is an issue - to me it should not be.
>
> Any help is appreciated.
>
> Thanks
>
> --Tapan



-- 
Alexander Limi · http://limi.net




More information about the Setup mailing list