[Setup] Plone Windows installer 3.1.1 and 3.1.2 issue

Trivedis at Mumbai trivedis.mumbai at gmail.com
Sat Jun 21 04:53:17 UTC 2008


Hi

I have been trying to install 3.1.1 or 3.1.2 installer on my Windows XP
machine.

I have gone thru the mailing list and tried to do all that has been
suggested but am not going anywhere with the installation !!

It keeps on giving me the famous "SetupSite.py" error "No module named :
ImplPython"

The last few lines of log are here. If anyone needs the full log file, I can
attach.

  File "C:\Program Files\Plone
3\Zope\lib\python\AccessControl\Implementation.py", line 51, in
setImplementation
    from AccessControl import ImplC as impl
  File "C:\Program Files\Plone 3\Zope\lib\python\AccessControl\ImplC.py",
line 30, in ?
    from ImplPython import RestrictedDTML, SecurityManager,
ZopeSecurityPolicy
ImportError: No module named ImplPython
06/21/08 10:19:01: 5564: finished

I have tried to install Python 2.4.4 before running the installer as well.

I have also made sure there is no other Python version installed on my
machine (however, there a couple of python DLLs on my machine due to some
other products. Not sure is that is an issue - to me it should not be.

Any help is appreciated.

Thanks

--Tapan
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.plone.org/pipermail/setup/attachments/20080621/67031e9b/attachment.html


More information about the Setup mailing list