[Setup] TextIndexNG3 installation mystery

albieback alberto at alopes.com
Mon Jun 16 17:06:11 UTC 2008

I think I made some progress in understanding this. I gave up trying to use
TextIndexNG3 and tried to install PloneExFile, with AttachmentField.

I got the same below error when I tried to view my Plone main page.

albieback wrote:
> Site Error
> An error was encountered while publishing this resource. 
> TypeError
> ('Could not adapt', , ) (Also, the following error occurred while
> attempting to render the standard error message, please see the event log
> for full details: ('Could not adapt', <CacheTool at
> /Plone/portal_cache_settings used for /Plone/default_error_message>,
> <InterfaceClass Products.Archetypes.interfaces._schema.ISchema>))Traceback
> (innermost last): Module 
> (...)
And I got the same below problem when trying to navigate to any object of my
Plone site in ZMI (and the root error_log too).

albieback wrote:
> I tried to go to ZMI main page, to check with Zope /error_log what
> happened. ZMI opened okay, but when I clicked on /error_log, I got this
> error message in its frame:
> Error Type: TraversalError
> Error Value: ('No traversable adapter found', {'ignored_exceptions':
> ('Unauthorized', 'NotFound', 'Redirect'), 'keep_entries': 20,
> 'copy_to_zlog': True})

I wonder if this is some kind of conflict between the "old" indexing object
(the one that comes OOTB with Plone) and the new one I am trying to install
(TextIndexNG3 or PloneEXFile...)

View this message in context: http://www.nabble.com/TextIndexNG3-installation-mystery-tp17858792s15482p17868926.html
Sent from the Installation, Setup, Upgrades mailing list archive at Nabble.com.

More information about the Setup mailing list