[Setup] Installing Plone on Windows XP

deesto john.destefano at gmail.com
Tue Jun 3 13:22:25 UTC 2008



LKB wrote:
> 
> Deb --
> 
> When I tried adding /plone to the URL, I got a browser containing the
> following cryptic text:
> 
> <Products.Five.metaclass.Plone object at 0x06022F70>
> 
This sounds like a bad installation.  Can you please check your Zope/Plone
logs and post any errors that happen to occur simultaneously with this
message?

Great.
> 
> I am getting close to writing this product off, particularly given the
> vaporware nature of the documentation. There is a lot of documentation,
> but very little of the very basic, very specific, "here is how to set this
> up and get started from the most basic level" type information.
Calling the documentation "vaporware" and then claiming "There is a lot of
documentation" is a bit of an oxymoron.  If anything, there may be *too
much* documentation, which (I believe) is one of the things that Plone's
documentation team (which are all volunteers, by the way; this is
open-source) is working to clean up and streamline.

That said, is there something missing from this section of the
documentation:
http://plone.org/documentation/phc_topic_area?topic=Basic+Use

If so, letting people know what you think is missing would be a good start
toward fixing the problem.

I could be persuaded not to bail if I could get more information,
particularly from someone who is more experienced than us flailing newbies.
Sigh.
Bailing is your decision.  I've been using Plone for 1.5 years.  Does that
classify me as a "newbie"?  I've certainly suffered my share of flailing,
and still do in some cases, especially in the realm of customization.  But
I'm still trying, and I'm also trying to answer your questions, though I'm
far from being an "expert".  Maybe that counts for something.

~John



deb193 wrote:
> 
> 
> 
> LKB wrote:
>> 
>> Ok, I tried turning off my existing (prePlone) Apache server, and then I
>> used the Plone Controller to say "Start Plone", and then clicked on the
>> button "View Plone..." and THEN I got this page called Zope QuickStart.
>> Is this progress? I can't even tell. Should I be able to see some kind of
>> very basic Plone instance? If so, how do I get there?
>> 
> 
> A novice myself, but I do think/agree that Apache and Zope were in
> contention for port :80
> 
> IF you are not getting to Zope, I think you could add /Plone to the URL
> and get to the plone site. When I ran the Plone3.0 installer, it did
> something to redirect any requests to the root (Zope) to the default Plone
> instance in /Plone. Sounds like you do not have this. (It caused some
> other problems anyway when I tried to have multiple Plone instances onthe
> one Zope instance.)
> 



-- 
View this message in context: http://www.nabble.com/Installing-Plone-on-Windows-XP-tp17548096s15482p17623394.html
Sent from the Installation, Setup, Upgrades mailing list archive at Nabble.com.




More information about the Setup mailing list