[Setup] public web site config

deesto john.destefano at gmail.com
Tue Jun 3 13:13:13 UTC 2008



W. Anderson wrote:
> 
> I wrote to this mailing list before, but got no response to my questions.
Sorry to hear that, but it happens to just about all of us.

How does one set "public_website" configuration to go directly to
> 'my.website.org'  whereby visitors are not required to type 
> 'my.website.org/Plone'?
> 
> I have looked at Plone site setup, but the instructions are not
> understood,
> especially  if 'public_website'  setting are the correct ones for such
> task.
This depends on your setup: are you planning to use only Plone and Zope to
serve your site?  If so, have a look at Virtual Host Monster configuration:
http://www.google.com/search?q=Virtual+Host+Monster+configuration
If you're also using Apache (or IIS), you'll need to set up a proxy or
rewrite rule to get this working:
http://www.google.com/search?q=plone+apache+rewrite
You might also try the "RewriteRule Witch":
http://betabug.ch/zope/witch

I also wish to understand how I can take my 'complete' web site and move 
> to another computer with "exact same" operating system  and "Unified Plone
> 3.11 
> Installer" setup.
If you truly have the same exact setup on another machine, including the
Products installed in your Plone site, this is as simple as copying your
Data.fs database file (in common Plone installations) and moving it to your
"new" machine:
http://www.google.com/search?q=move+plone+site+data.fs

~John
-- 
View this message in context: http://www.nabble.com/public-web-site-config-tp17608472s15482p17623234.html
Sent from the Installation, Setup, Upgrades mailing list archive at Nabble.com.




More information about the Setup mailing list