[Setup] How should I install LinguaPlone on Plone 3.1.3

francoise fcodvpt at gmail.com
Wed Jul 30 15:32:39 UTC 2008


I made a try : after untar-ing the archive I moved the
Products.LinguaPlone-2.2/Products/LinguaPlone folder to the
zinstance/parts/instance/Products folder and I just kept this folder

I restarted Zope and I found LinguaPlone 2.3 in the extension products, I
installed it and it worked 

It's just a try as I know it is surely not correct (I have had a kind of
javascript failure when editing documents).

I am always interested by your advices.

Thanks

-- 
View this message in context: http://n2.nabble.com/How-should-I-install-LinguaPlone-on-Plone-3.1.3-tp660583p660603.html
Sent from the Installation, Setup, Upgrades mailing list archive at Nabble.com.




More information about the Setup mailing list