Re[Setup] alestateBroker 2.03 and Plone 3.1.4 No traversable adapter found

Nathan Van Gheem vangheem at gmail.com
Wed Jul 30 06:57:36 UTC 2008


Hi Tony,

    I'm not sure if this is your only problem, but in order to get
collective.realestatebroker going, you need to make some changes to your
buildout.

Basically these are the steps,

   - add Products.Maps, ReportLab and collective.realestatebroker to eggs
   section in buildout.cfg
   - add collective.realestatebroker to zcml in buildout.cfg
   - add http://ftp.schooltool.org/schooltool/eggs/ to feed-links in
   buildout.cfg

Then run buildout again and see what happens.

-Nathan

On Wed, Jul 30, 2008 at 12:07 AM, tonyoconnell <tony at one.ie> wrote:

>
> Hello,
>
> I've been trying to setup RealestateBroker using the following process on
> Ubuntu 7.04.
>
> 1. I create a new instance of Plone-3.1.4 using unified installer.
> 2. Add collective.realestatebroker to eggs and zcml
> 3. buildout
>
> When I try to add a new plone site from zmi I get the following error...
>
> ('No traversable adapter found', {'extension_profiles': ({'product':
> 'kupu',
> 'description': 'Extension profile for Kupu', 'for': , 'title': 'Kupu',
> 'version': u'1.4.11', 'path': 'plone/profiles/default', 'type': 2, 'id':
> 'kupu:default'},), 'args': (), 'base_profiles': (), 'default_profile':
> 'Products.CMFPlone:plone'})
>
> Could someone please tell me how to fix this problem? I'd also appreciate
> if
> someone could someone explain what "No traversable adapter found" means.
>
> I have attached  instance.log below...
>
> Best wishes,
>
> Tony
>
>
> --
> View this message in context:
> http://n2.nabble.com/RealestateBroker-2.03-and-Plone-3.1.4-No-traversable-adapter-found-tp641128p641128.html
> Sent from the Installation, Setup, Upgrades mailing list archive at
> Nabble.com.
>
>
> _______________________________________________
> Setup mailing list
> Setup at lists.plone.org
> http://lists.plone.org/mailman/listinfo/setup
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.plone.org/pipermail/setup/attachments/20080730/e40f32af/attachment.htm


More information about the Setup mailing list